Edit - Fixed it already~ php.log in domain folder showing error "Couldn't create FastCGI listen socket on port /var/php-nginx/

EDIT – : Sorry, I found it and fixed it already, it was in /etc/init.d/

I was going to delete this but could not see the button. Either way, if anyone has this issue, look in /etc/init.d/php-fcgi-yourdomain

Hello all,
I have been trying to fix my install, as long story short I accidentally uninstalled and had to reinstall due to frustration with python that did some things, anyways. I have most everything back to normal and it was working fine, until I restarted that is. The ID number of my domain, all the config files for that domain in /etc/webmin/* all show the right ID number and they all match, the Nginx error log is showing :

2018/10/02 22:11:34 [error] 1730#1730: *1 connect() to unix:/var/php-nginx/153843814022189.sock/socket failed (111: Connection refused) while connecting to upstream,

Which 153843814022189 is the right ID, but the log in the php.log file within the domains folder is showing:

Couldn't create FastCGI listen socket on port /var/php-nginx/15351462919382.sock/socket

I cannot find where that 15351462919382 number is coming from. The nginx config has the right one, every other config file I could find has the right number, but the PHP log is showing that, so something somewhere that is tied to this domain seems to be trying to use that and I am not sure where to find it to change it to the correct one. Does anyone have any insight to where that might be?