edit databases

for some reason i cant get it to allow users to edit there won databases. the ‘edit databases’ link never shows up in the menu and if i look in the acl file for the user the edit_dbs is set to 0 even though i have mysql set as an option for them. any help?