Domain restore failed

Restore failed of domain while performing domain from current to new server. detail as below :

A) Current server has below configuration :

  • PHP Version 7.0.33-0ubuntu0.16.04.9
  • Webmin version - Version - 1.840
  • Virtualmin version - Version - 5.05

B) New server has below configuration :

  • PHP Version
  • Webmin version- Version - 1.920
  • Virtualmin version - Version - 6.06

While restoring backup from current server to new, I am getting error as below :

Restore failed : Failed to open /usr/lib/cgi-bin/php7.0.cgi.webmintmp.11248 : Permission denied

Can someone please bring light on this issue and help to resolve ?

Thank you in advance & Regards


Most likely you are facing incompatibility issues due to such huge versions difference.

Before migrating, make sure to have latest Webmin 1.941 and Virtualmin 6.08 on both machines.

Thanks for response @Ilia.

I have other server where all working fine even there are different version available.

Can you please suggest if anyone earlier reported such error :
Restore failed : Failed to open /usr/lib/cgi-bin/php7.0.cgi.webmintmp.11248 : Permission denied

Thanks & Regards

@Ilia, One more thing would like to add, I am running 2 php version with the same server the default one is 7.2 and strange is that I am getting error for “php7.0.cgi.webmintmp.11248”

Thanks and regards

I am not sure. It’s probably some broken link to a wrapper. It doesn’t matter. When making a backup just add this failing file to the list of ignored files.

@Ilia, Tried with this. seems same result. :frowning:

Thanks & Regards