Domain rejecting email

I’ve got a domain up and running on a new virtualmin server. I set up a test info email account via the “Edit Mail and FTP Users” page.

The email client seems to be able to log in ok. But if i try and send an email I get an error email returned to sender:

“Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550-5.1.1 The email account that you tried to reach does not exist. Please try”

I’ve googled around and tried setting it to the user@domain format, but still no joy. Any suggestions?

I’ve played with it a bit more.

I’m running multiple sites on this server. The server is at

emails to go through fine.

I’ve setup a test domain, and have everything pointed at the new server. But emails to or dont go through, i get the error in the first post. (yes, i’ve set up the user info)

Any suggestions? Anyone? Another sleepless night lost to some trivial bug :frowning:


My recommendation would be to take a look at the mail logs on your server… those are located in either /var/log/mail.log or /var/log/maillog.

You can use the email logs to determine what’s going on when trying to send an email to one of your users.