domain quota after update not visibillity


System: Centos 5.1, Virtualmin GPL
After I updated last sunday the, by virtualmin, suggested updates the domainnames in front of the nice graphics are dissapeared. Now I only see (in the main screen of virtualmin) by the section quotas the blue/red bars with the the total quote and the used quote but no domains to relate with.

Is this a bug?

I dunno. I’m still seeing the graphs on my boxes (but I don’t have a GPL box booted at the moment). So, you still have a “Quotas” section, but it’s not displaying any domains usage?

Have quotas been disabled on your system? Or perhaps, it is a VPS and quota information gets overwritten from a default mtab/fstab file on reboot? (I’m just guessing wildly here…I can’t think of what would cause the quotas section to not contain the domain quota report.)

Same problem here, running GPL version, I see the bar graphs, and the the text after, but I do not see the domain names listed to the left of the bar graph.

See attached image

Forgot to mention, running (Debian 4.1.1-21) Virtualmin 3.55.gpl

Same here. Virtualmin GPL on Debian. Seems like a bug with GPL.

This is a bug - it happens only when you are using the 3.55 version of Virtualmin GPL, but a newer version of the theme. If you upgrade to version 3.56, domain names in the quotas table will appear OK.

Worked for me 3.56 fixed it. Thanks everyone!