Domain owners cannot create virtual servers anymore...

Hi, looks like a bug.

I installed on 2 fresh machines this morning ( gpl ), ubuntu 14.04 and deb7

Noticed that if I login as domain owner and try to create a virtual server I get this error.

Error …You are not allowed to create any more virtual servers of any type.

The domain owner has unlimited set in his limits.

Tried on a well established machine and same result.

Anyone verify this?


Can you post a screenshot of the Account Plan details for this domain?

Best Regards, Peter Knowles TPN Solutions

Phone: 604-782-9342
Skype: tpnsupport

Ask me about my new support plans which include a FREE copy of Virtualmin Pro!!!

No problem in root, setting up subs for a client? Just domain owner.

Thanks Peter, default install and default plan, first time I have come across this, maybe a bug?

Seems to be throughout my servers now??

Every thing seems fine, only happened across it because I setup some servers this morning and took a look at domain owner view. And BAM.

Sorted, for some reason after selecting a domain it now needs to be verified by clicking the green button to the right???