Disable IPV6 in Cloudmin GPL??

When i try to create a xen instance i get an error stating
Failed to create system : No IPv6 allocation ranges have been defined on server.domaiin.com

any idea on how i can stop this check as i do not want to use ipv6, just ipv4



Take a look at Cloudmin Settings -> Cloudmin Configuration -> Virtual system settings, you’d want to make sure that the “Allocate and IPv6 address” option is set to “No”.


‘Just like that’

Thanks Eric, wood for trees i think… i can remember other settings on that page but could not see the IPV6 for the life of me.

Appreciated buddy