Disable getting Let's Encrypt certificate

Hi there,

With the new version of Virtualmin on creating a new vServer Virtualmin/Webmin is claiming a new certificate on Let’s Encrypt. That’s a really nice feature actually, but is there a way to disable it so that Webmin/Virtualmin just puts a self-signed in it? I am still on a Test-System working.

Thanks a lot

1 Like

You can try
Virtualmin > System Settings > Virtualmin Configuration - SSL Settings - Request Let’s Encrypt certificate at domain creation time? - Yes| No.


Thanks a lot, that was the solution :slightly_smiling_face:

This topic was automatically closed 4 days after the last reply. New replies are no longer allowed.