default virtualmin theme gone (after autoremove). How to get it back?

I had to install some new php thingies, and found some info online and typed apt-get autoremove at the end.

That wasn’t very smart.

Anyway, I’ve now got all servers (or services) up and running again, but one thing that doesn’t seem to matter a lot but which is nasty is that I don’t have the default virtualmin theme anymore.

I can install a webmin theme, and it says as a .wbt file, but I can’t find a file for it.




There’s two things to check – one, that the theme is installed, and two, that the theme is enabled.

To install it, you can run this:

apt-get install webmin-virtual-server-theme

To make sure it’s enabled, go into Webmin -> Change Language and Theme, and make sure the theme is set to “Virtualmin Framed Theme”.


Thanks Eric!

I installed the theme, and saw it at themes in ‘webmin configuration’ - ‘webmin themes’.

However, after applying it, it doesn’t change anything. I’m still looking at the same ‘blue frame theme’, even though it now says it’s using virtualmin framed theme.

I’ve refreshed etc, but no luck.

Weird no?


i now saw i needed to do that where you mentioned I should do it.

It’s now as it was before.