Default tab after logging in to Webmin

Hi is this feature working at all in Authentic options / settings area.

CentOs, Debian, Ubuntu.

Set it for Virtualmin and it just get’s ignored.


I don’t think that it doesn’t work or that there is any issue with it – it works flawlessly for me.

What doesn’t work for you and most importantly what do you expect, and where do you configure it? Probably sharing a screenshot would help.

Hi, everytime I open the software, it opens on the Webmin options page and not VM as set.

Will check my FF browser settings etc.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.