Dates shown in arabic


one of my Webmin / Virtualmin instalations shows date(s) in arabic.


I tries setting (from EN to SI) date globally and restarting, but to no avail.

Where can I define in which format dates are displayed in Webmin and Virtualmin GUIs?

Can really no one help me find settings that display this date time in correct language?

No1 has an idea where this can be set? Really? :frowning:

Check if your personal account settings are wrong.

1 Like

As @DrCarsonBeckett notes, there are multiple locations where language can be set. Globally for Webmin (in Webmin->Webmin->Webmin Configuration->Language and Locale), per-user for Webmin (in Webmin->Webmin->Language and Theme, when logged in as the user you want to change language for).

But, it looks like you might be looking a your mailbox in Usermin, which has its own configuration, both global (in Webmin->Webmin->Usermin Configuration->Language) and per-user (in Usermin->Usermin->Change Language when logged in as the user you want to change it for…this is only available if the Change Language module is enabled in Available Modules in Usermin Configuration in Webmin).


thank you for the hints.
The issue was, because it was set to our local language it displayed dates in Arabic.
So there must be some setting with translation wrong, as Slovenian language does not use arabic letters, but we use latin letters.
Setting it to English in all interfaces, fixed it.

That sounds like a bug.

@Ilia do you have any idea why Slovenian language would trigger Arabic numbers in date display?


Thanks for the heads up!

The upcoming Usermin release will have those issues sorted out. There was a bug. The si language code is Sinhala (an Indo-Aryan language primarily spoken by the Sinhalese people of Sri Lanka) and for Slovenian it must be sl. The new release will also have complete translations.

Note: It might be needed to review automated translations by native speakers. :slightly_smiling_face:

1 Like

Duh, how epic to have dollars in strings. Surprised no-one noticed it. :laughing:

Fixed now.


This topic was automatically closed 4 days after the last reply. New replies are no longer allowed.