CVE-2015-5477: vulnerability in BIND

Just wondered if there is any status with fixing the issue with CVE-2015-5477: vulnerability in BIND. See the below websites. Nothing showing in virtualmin updates yet. Thanks

http://www.securityweek.com/bind-update-patches-critical-dos-vulnerability
http://www.securityweek.com/critical-dos-flaw-bind-exploited-target-dns-servers

Howdy,

The BIND updates are provided by your Linux distribution. Which distribution/version is it that you’re using there?

-Eric

Centos 6 - wasn’t sure if you did something or not - so guess we just wait for Centos to patch it then

Howdy,

You may want to try running “yum update” to be sure there aren’t any pending updates for your server.

-Eric

Thanks, only wbm-virtual-server which is listed in Webmin. I guess Centos havent released anything yet.

Looks like its released now. I just installed BIND 9.8.2-0.37.rc1.el6_7.2 which I believe is the latest version that fixes the issue.