.. could not work out the default IP address - restore virtual servers

OS type and version Rocky Linux 8.6
Webmin version 1.994
Virtualmin version 7.1

Hi ! I have decided to use virtualmin with rocky linux (I had centos 8). The only problem that I have is that I can’t restore the virtual servers. I am getting the following message:

Checking contents of the backup ..
.. found 1 virtual servers

Starting restore of 1 domains from local file /backup ..

Extracting backup archive files ..
.. done

Re-creating virtual server dev.yourplaceholder.com ..
.. could not work out the default IP address

.. failed! See the progress output above for the reason why.

There is fix for this ? Thank you !!

I have found the issue. It was ipv6. I had to remake the wired connection from rocky linux. Strange anyway.

As balthazar, ipv6 issue. When configuring restore (‘check what will be restored’) look for ipv6 setting. If blank, just disable instead. Worked for me!

Yup, that’s exactly what I did and it worked. Hope it will help others as well!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.