Configure website->php has no options for site admin

Hi all,

I’m using:
Operating system Debian Linux 4.0
Webmin version 1.480 Virtualmin version 3.703.gpl GPL

if i login as master admin:
services->configure website -> php (options are available)
If login as virtual server admin:
services->configure website -> php (options are not available, just - save)

Thanks for any advice

You may need to enabled editing of the PHP config.

You can do that by going into System Settings -> Server Templates -> Default -> Apache, and change “Allow editing of PHP configuration”.


Thanks for quick replay.

There is no that option in current GPL version (was default on previous versions)

Ahh, yeah, I imagine there would be no such option in the GPL version now that you mention it – the GPL version doesn’t supply individual php.ini files, it goes with the system config in /etc/.


But this happens after update to version 3.703.gpl .
Maybie you know why this option has been removed?

Shoud i post this upgrade minor option as an issue?

i dont think it has ever been in the GPL version, I’ve never seen it anyway. Per haps you did this manually and the update has overwritten your modifications, which it shouldn’t?