Configure this Page on Grey Framed theme

Operating system CentOS Linux 7.9.2009
Webmin version 2.011 Virtualmin version 7.5.gpl

Thanks for your efforts on the new Virtualmin version. I don’t run the authentic theme which seems to default to Webmin. However, the framed theme defaults to Virutalmin, rather than Webmin which is my preference.

Do I understand the Configure this Page option should allow me to set the default in the left side menu? (see pic)

I have tried different browsers, and force reloading the browser’s cache but not matter what I select, it always defaults to Virtualmin. Do I understand this option correctly? so that I can get the index page on login to show the left pane with Webmin as default view.

Many thanks

I set mine on the Theme Configuration Page.

Yes, but that’s the authentic theme configuration… which works fine.

It is different for the Framed theme. And I’m using that one, where the configuration doesn’t seem to work. Only ever defaults to Virutalmin regardless of my configuration for Webmin.

It seems like a bug we need to fix.

Thanks, Ilia. Look forward to a patch in due course. Much appreciated.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.