Cloudmin: Disable VNC on a VM

Hello,

I am trying to setup a Windows VM on Cloudmin KVM. I am using SPICE for remote access, and have set that up using the “Additional KVM parameters” field.

It works, but the VNC server is running concurrently with SPICE, and this causes some issues. I would like to disable the VNC server on this VM but I can find no such setting, or even a config file to modify.

The closest thing I found was a “Add VNC console to new KVM instances?” option inside KVM Settings, but this doesn’t appear to do anything. Creating a new VM with that setting set to off still makes a VNC server run on it.

Is there any way to do this from inside Cloudmin, or do I just nee to run this VM from the command line?
Does Cloudmin create config files for your virtual machines somewhere? I have been unable to track them down.