Certificate Not trusted

SYSTEM INFORMATION
OS type and version Debian 9
Webmin version none yet
Virtualmin version None yet
Related packages SUGGESTED

Hi Gents,

Hey I’m just in the process of rebuilding our GPL DNS servers but I can’t seem to do it because when I try to download the install.sh script

It tells me the following

ERROR: The certificate of ‘software.virtualmin.com’ is not trusted.
ERROR: The certificate of ‘software.virtualmin.com’ has expired.

But that I can get past by using --no-check-certificate

However even running the script fails as it downloads from that site.

Could you please update the site certificate.

Cheers.

Hello,

You need to update system packages, in particular ca-certificates package.

Also don’t use Debian 9, it’s EOL in a week.