Centos7/PHP72 FCGI issue

Centos 7, latest Virtualmin installed.

From Config Check:
The following PHP versions are available : 5.4.16 (/bin/php-cgi), 7.2.10 (/opt/rh/rh-php72/root/usr/bin/php-cgi), 5.4 (mod_php)
The following PHP-FPM versions are available on this system : 7.2.10

However I have a site that I keep getting a 503 error:
[Mon Jul 22 11:03:06.276932 2019] [proxy:error] [pid 16360] (2)No such file or directory: AH02454: FCGI: attempt to connect to Unix domain socket /usr/local/var/run/php56-fpm.sock (*) failed
[Mon Jul 22 11:03:06.276991 2019] [proxy_fcgi:error] [pid 16360] [client IPADDRESS:32220] AH01079: failed to make connection to backend: httpd-UDS

There is no /usr/local/var/run directory.
I do not have php56 installed?

I’m a little confused at what is going on?

I did migrate from a previous virtualmin server, but everything else has worked fine. I’ve tried changing the PHP operating mode to no avail, even setting to mod_php I get the same error message.

Any help is greatly appreciated.

My apologies. There was a random .htaccess file from the old server in the directory and it was causing issues. I removed the file and everything started working.