[Centos7.1 1503 updated to Centos7.2] after reboot virtualmin not loading up

Hello everyone,
Last night I run an cumulative update from virtualmin UI. 188updates and 1 new install it said. All went well however after rebooting the VPS Virtualmin is not loading up.
tried to stop virtualmin /etc/init.d/webmin stop
and restart it /etc/init.d/webmin start
without luck.
What could be the cause and how to fix it


Hmm, are you seeing any errors in /var/webmin/miniserv.error?


Hello Eric,
I jumped the gun a little bit. After rebooting it took longer than usually for virtualmin to become available. So it’s down to slow, more than 5minutes for virtualmin to become available after reboot.

thank you

Reboot your server and then check /var/log/messages log file if there is any problem during server (re)boot. It could be some script is hanging and slow down the execution of other things, like Virtualmin. Other reason could be your node is oversold or abused and the server have problems to process high peaks like the one you have during server restart.