Cent os 8 ,Virtual min ,ioncube installing

SYSTEM INFORMATION
OS type and version: REQUIRED
Webmin version: REQUIRED
Virtualmin version: REQUIRED
Related products version: RECOMMENDED

OS Type Cent os 8
Virtualmin version is 6.16
Webmin version 1.981

i am installing ioncube in my vps ,but ioncube not supporting 8.0 version of php ,when i am turning it to 7.4.23 version ,website going offline SERVICE UNVAILABLE .

Please help ,i am new on virtualmin