can't login in pop3 mailboxes

Hi,

I’ve tried and tried, but i always get a ‘login error’ trying to login into a mailbox on one of the domains on the server. When I go to webmin, system, users and groups, click on a user with mail, ‘read email’ then I can see all the mails waiting to be retrieved. For example, I’ve got a user called hn on the hollandsenieuwe.com domain. So as user login for pop3 I’ve got “hn-hollandsenieuwe” as a popup box somewhere has advised me. I tried “hn” too, but I always get an login error. I’m sure about the password…

What am I doing wrong?

30/08/2009, 09:53:56: FETCH - receiving mail messages
30/08/2009, 09:53:59: FETCH - connected to POP3 server
!30/08/2009, 09:54:04: FETCH - Server reports error. The response is: -ERR Login failed.

Checking Configuration

The status of your system is being checked to ensure that all enabled features are available, that the mail server is properly configured, and that quotas are active …
BIND DNS server is installed, and the system is configured to use it.
Mail server Postfix is installed and configured.

Apache is installed.

Webalizer is installed.

MySQL is installed and running.

ProFTPd is installed.

Logrotate is installed.

SpamAssassin and Procmail are installed and configured for use.

Using network interface eth0 for virtual IPs.

IPv6 addresses are available, using interface eth0.

Default IP address for virtual servers is 88.208.232.11.

Quotas are not enabled on the filesystem /var which contains email files under /var/mail. Quota editing for email has been disabled.

All commands needed to create and restore backups are installed.

… your system is ready for use by Virtualmin.

Howdy,

Hrm, do you see any errors in the mail log on the server?

That would either be in /var/log/mail.log or /var/log/maillog.

-Eric