Can't get virtualmin to "activate"

Hi all,

First time poster here. I seem to be having some trouble getting virtualmin to activate as a webmin module. I’ve installed it with a reported success, installed the corresponding virtualmin theme logged out and logged back in. While the vmin theme is present I don’t see the virtualmin icon in the upper lefthand corner. I’m greeted by the system info bars and standard working webmin options but no sign of virtualmin. Might I be leaving something out?

Thanks for any pointers.

The recommended way to install Virtualmin is using the installer script. Manually installing it will give you lots of grief later, when trying to set up things like Postfix manually.

So if you can, reinstall your OS, do NOT install any hosting packages, download the installer script from the Virtualmin download page, and run it. You’ll end up with a ready-to-use Virtualmin system and no grief. :slight_smile: (Provided you use one of the Grade-A supported OS, see download page.)

Thanks, it worked perfectly.