can't copy /etc/php/ini to newly created virtual server

Hi,

I made a minor change to the default settings template and added another variable to PHP configuration variables for script.

now a vs creation does not create any files in the home directory and gives these errors

Failed to copy /etc/php.ini to /home/usrname/etc/php5/php.ini : cp: cannot create regular file `/home/username/etc/php5/php.ini’: No such file or directory

I also tried to set the Template PHP 4 configuration file and Template PHP 5 configuration file from default to ${HOME}/etc/php.ini

I have since reset all these back but still get the error

I am also getting AWstats reporting failed! : virtualmin-awstats::feature_setup failed : Failed to open /home/streetplain/cgi-bin/awstats.pl.webmintmp.3808 : No such file or directory at …/web-lib-funcs.pl line 1361, line 1. but I assume this is to do with the lack of created directory structure

Hi.

Have the same problem. Did you find a solution?

For unknown reason the owner and group settings of the directory /home/$user/domains/ was some numerical value. I changed the owner of the directory to the $user, and that fixed my problem.