Can't access virtualmin administrator page

I was installing Virtualmin on my VPS and was able to open, logged in and create some accounts and disable some configuration.

Some hours later, is not accessible but my websites in the VPS still running fine.

I have tried to uninstall Virtualmin then install it again, stopping iptables but none working.

Does anyone have any clue for this?

Do you see any errors in the Webmin logfile, located in /var/webmin/miniserv.error?

You may want to try restarting Webmin using: /etc/init.d/webmin restart

And then looking to see if any errors show up as part of the restart.


I’ve checked /var/webmin/miniserv.error and found that my Authen::PAM modul is not working properly.
The module is now reinstalled, VPS rebooted. But the problem is still occurred.

Here’s the last error from /var/webmin/miniserv.error:

restarting miniserv
[09/Mar/2010:20:05:19 +0300] Restarting
[09/Mar/2010:20:05:21 +0300] started
[09/Mar/2010:20:05:21 +0300] PAM authentication enabled
Failed to initialize SSL connection
Failed to initialize SSL connection
[09/Mar/2010:20:14:07 +0300] started
[09/Mar/2010:20:14:07 +0300] PAM authentication enabled
[09/Mar/2010:20:20:12 +0300] started
[09/Mar/2010:20:20:12 +0300] PAM authentication enabled


Hi, I’ve solved this problem.

I’ve changed the port into 1313 and disabled SSL from /etc/webmin/miniserv.conf and my problem gone away.

I think it was a network problem or port 10000 is blocked from the ISP.

Thanks for your time, andreychek :wink: