Cannot set autoreply

Please tell me how to set autoreply

OS Centos6
MTA sendmail

/etc/mail/virtusertable tadao

And I have already worked with the information of ‘

“Email Messages” setting. Click the triangle and a list of four options should appear. Click on “Spam and Virus Scanning.” Now on the right side, in the form that appears, look for the “Allow mailbox users to create mail filters?” setting. Click “Yes” and save that.

our /etc/procmailrc is following.


Login to Usermin by user tadao, and set
The page shows followings.

Filter and Forward Mail

Warning - The system is configured to forward all email to your mailbox to the following destinations. Filters defined here will not be used.

Program '
File /home/tadao/autoreply.0.txt' 

Warning - The system is configured to not process user-defined mail filters. Filters defined here will not be used.

You do not have any mail filters defined yet. All email will be delivered to your Inbox.

Add a new email filter. | Quick automatic reply setup. | Quick forwarding setup.

And testing maillog is followings

Jan 14 16:21:00 pasalt1 sendmail[6969]: t0E7L0WF006968: alias <> => |'  /home/tadao/autoreply.0.txt'
Jan 14 16:21:00 pasalt1 sendmail[6969]: t0E7L0WF006968: to=|'  /home/tadao/autoreply.0.txt', ctladdr=<> (8/0), delay=00:00:00, xdelay=00:00:00, mailer=prog, pri=33515, dsn=5.3.0, stat=unknown mailer error 127


Are you sure you followed the steps to “Allow mailbox users to create mail filters?”, because the output you note regarding that Usermin will not use user-defined mail filters makes me think this setting was not set correctly.

Perhaps restart Webmin and Usermin just to be sure if you know the setting is set to “Yes”.

If you are still having problems after this, please drop me a line on Skype and I’ll be happy to look into this for you.

Best Regards, Peter Knowles TPN Solutions

Phone: 1-604-782-9342
Skype: tpnsupport

Ask me about my new support plans which include a FREE copy of Virtualmin Pro!!!


I’m reviving this thread because I too, am confronting an issue with Usermin autoreply (Webmin 1.730, Usermin 1.650).

In Usermin, I can create an autoreply filter. In Virtualmin, I can see the filter under User-configured mail forwarding. However, it does not, no automatic reply gets sent upon reception of an email. If I configure the same rule under Virtualmin, it works just fine.

What am I doing wrong?