Cannot Receive Mail


I am new at VPS + Vitualmin. Just created my site with Virtualmin but now i have a problem. The problem is that i can send mail but cannot receive mail, I check my usermin but found no mail. And then i saw that on postfix configuration that i have to set up a map which looks like this Now can anyone tell me what i have to do there?

Thanks for any support. Ninetailz


What message(s) you see in /var/log/mail.log when sending yourself an email?


I see this on my /var/log/mail.log file

May 19 20:10:04 animeislife postfix/pickup[9961]: E2561A666C: uid=33 from=
May 19 20:10:04 animeislife postfix/cleanup[14418]: E2561A666C:
May 19 20:10:04 animeislife postfix/qmgr[29100]: E2561A666C:, size=2109, nrcpt=1 (queue active)
May 19 20:10:04 animeislife postfix/trivial-rewrite[14419]: warning: do not list domain in BOTH mydestination and virtual_alias_domains
May 19 20:10:05 animeislife postfix/local[14420]: E2561A666C:, orig_to=, relay=local, delay=0.24, delays=0.01/0/0/0.23, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail-wrapper -o -a $DOMAIN -d $LOGNAME)
May 19 20:10:05 animeislife postfix/qmgr[29100]: E2561A666C: removed

Also this from google when sending the message to my domain mail

Delivery to the following recipient failed permanently:

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain by [2607:f8b0:400c:c01::1b].

The error that the other server returned was:
550-5.1.1 The email account that you tried to reach does not exist. Please try
550-5.1.1 double-checking the recipient’s email address for typos or
550-5.1.1 unnecessary spaces. Learn more at
550 5.1.1 q3si4425514veh.36 - gsmtp

----- Original message -----

DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;; s=20120113;
MIME-Version: 1.0
X-Received: by with SMTP id s1mr817176vcm.34.1400544574993; Mon,
19 May 2014 17:09:34 -0700 (PDT)
Received: by with HTTP; Mon, 19 May 2014 17:09:34 -0700 (PDT)
Date: Mon, 19 May 2014 20:09:34 -0400
Subject: nine
From: Niney Fox
Content-Type: multipart/alternative; boundary=001a11c1ea10e27cdf04f9c9b1f5


Seems is hosted with google?
Or this is a new change?
Your mx might have a lower priority
Remove all other MX record beside