Cannot change quota! (previously was OK!)

Operating system: CentOS
**OS version: CentOS Linux 7.9.2009 **
Virtualmin with NginX installed, v6.14

Hello all!
I’m a bit freaked out as I need to increase quotas on some email users urgently.
I am used to Virtualmin with Apache (other servers) so I never had any issues.
On this server, being the first time that I needed to increase the quota I see nowhere the option!
I cannot increase quota for both the entire account and/or individual mail-only users under an virtual server account.
The virtual server is on the Default Plan (and the plan has everything unlimited).

I tried to re-run the configuration check to see if something is wrong and I see that this error:

The Apache website feature is not enabled
… your system is not ready for use by Virtualmin.

This is a Nginx install from the very start (using the script of course).
Why is trying to find apache now? Although not sure if this is related to the quota problem, surely is wrong.

I also run:
[root@myserver ~]# ls -l /sbin/quotaon
-rwxr-xr-x. 1 root root 76832 Aug 9 2019 /sbin/quotaon
[root@myserver ~]#

Any ideas please???
Much appreciated!

N

I don’t know about the Apache error message, but I doubt it has anything to do with mail quotas anyway.

The quota for the whole domain should be in

Virtualmin > Edit Virtual Server > Quotas and Limits

The individual user email quotas should be in

Virtualmin > Edit Users > [username] > Quota and home directory settings

Are those settings there?

Richard

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.