Can not access mySQL from command line

I have Virtualmin installed on a VPN using Ubuntu 14.04 server. It has the latest authentic theme and everything in Webmin/Virtualmin are working except I have 1 user with a domain that wants to use MySQL from the command line.

Everything is working except he is getting the following error when he tries to login:
ERROR 1045 (28000): Access denied for user 'user@‘localhost’ (using password: YES)

Queries work in the Virtualmin Module but when logged in via ssh you can’t login to mySQL.

I have looked at the problem and tried a couple of solutions including recreating the password in Virtualmin / manage database and checking for .my.cnf in the /root (doesn’t exist).

I have stopped short of deleting the domain and recreating as that seems rather drastic.

Any ideas what to check next?

Fixed, I re-saved the Remote Hosts and then I changed the Password to Custom Password (matching the Administration password) and it worked

Just posted in case someone else has the same issue.