Can I use SMTP feed for only some users in a domain ?

Hi People,

I need to set up for some users only within a domain to be sent direct using SMTP to their IP.

I’ll explain.

I have a client who have 22 branches (each branch is actually a separate company).

  1. Some branches have a MS exchange server and a domain hosted by their ISP.

  2. Some branches have a MS exchange server but no domain and use POP3 via their ISP.

  3. Some smaller branches simply use POP3 on each PC in the branch.

  4. Some use POP3 to our server.

In other words, a right mishmash of circumstances.

So, Currently our server forwards email to each according to the particular requirements.

What I want to try to do is set up an SMTP feed for some of the users in scenario “2)” above.

Thinking a little laterally, I thought I could set up a dummy domain on the server “” for example. I could then forward the email for those in “scenario 2)” above to that domain, and set that domain to SMTP the mail directly to their IP number where their Exchange server is.

Unless I have missed setting something up, that does not seem to work.

I know the SMTP feed does work because I have tested that, but it doesn’t work using the dummy domain.

I did set up DNS on our server.

Does anybody have any ideas how I can achieve this somewhat strange setup?

Thanks for reading


What you’re saying should work perfectly fine… so long as the ISP of your branch allows incoming email traffic. Many ISP’s block port 25, unfortunately.

However, assuming that isn’t a problem – you could simply have the email in question forward directly to the branches Exchange server.

You should be able to forward directly to an IP address (that is, you don’t necessarily need to use a domain name).

So if branch1 has an IP address of, you could setup forwarding on your central email server to forward any email for over to the branch, or username@

Then, you’d simply need to make sure Exchange was setup to accept email by IP address.


So I must be doing something wrong then. :frowning:

Then, you’d simply need to make sure Exchange was setup to accept email by IP address.

Perhaps that is the part which is wrong because it worked OK when I tested it using a spare domain on our server. I will play with it some more.

Thanks for your excellent help.