Bug on New VirtualMin

Keep creating
listen 80 default_server;
listen [::]:80 default_server ipv6only=on;
on every new virtual server

cause nginx shutdown

Applying Nginx configuration … … configuration is invalid : nginx:
[emerg] duplicate listen options for
[2600:3c00::f03c:91ff:fe08:b171]:80 in
/etc/nginx/sites-enabled/testingg.com:4 nginx: configuration file
/etc/nginx/nginx.conf test failed.

you need to change it on virtual min default template so it will not do like this

Can you please tell me how to change virtual min default template ?
I am looking on this for last 24 hours no luck :frowning:

There is a server template for Apache website, i removed Apache and using Nginx

yes its under server template under virtual min

see this http://postimg.org/image/slm48ohgl/ there is no option for Nginx