BIND problem and other failures

Can’t set quotes, shit this format.

Sup guys,

first off: I don’t have any knowledge about Linux/Servers. So keep it calm with me pls.

Well, I already managed to add my domain but when I start BIND DNS I always recieve:

Failed to start service : Failed to start BIND : Starting named: [FAILED]

Then I went to the Virtualmin logs which throws more errors at me: (Apache Error Logs)
xxx = IP/User/Domainname (not real ofc)

[Thu Oct 11 22:07:42 2012] [error] [client xx.xxx.xxx.xxx] Directory index forbidden by Options directive: /home/xxx/public_html/ [Thu Oct 11 22:21:17 2012] [error] [client 173.201.45.165] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /w00tw00t.at.ISC.SANS.test0:) [Thu Oct 11 22:43:10 2012] [error] [client 173.201.45.165] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /w00tw00t.at.ISC.SANS.test0:) [Thu Oct 11 23:27:08 2012] [error] [client 173.201.45.165] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /w00tw00t.at.ISC.SANS.test0:) [Thu Oct 11 23:32:24 2012] [error] [client 37.59.32.182] Directory index forbidden by Options directive: /home/xxx/public_html/ [Fri Oct 12 00:11:01 2012] [error] [client 173.201.45.165] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /w00tw00t.at.ISC.SANS.test0:) [Fri Oct 12 00:32:51 2012] [error] [client 173.201.45.165] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /w00tw00t.at.ISC.SANS.test0:) [Fri Oct 12 01:00:41 2012] [error] [client 37.59.32.182] Directory index forbidden by Options directive: /home/xxx/public_html/ [Fri Oct 12 02:22:47 2012] [error] [client 173.201.45.165] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /w00tw00t.at.ISC.SANS.test0:) [Fri Oct 12 05:39:40 2012] [error] [client 173.201.45.165] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /w00tw00t.at.ISC.SANS.test0:) [Fri Oct 12 06:01:39 2012] [error] [client 173.201.45.165] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /w00tw00t.at.ISC.SANS.test0:) [Fri Oct 12 06:23:34 2012] [error] [client 173.201.45.165] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /w00tw00t.at.ISC.SANS.test0:) [Fri Oct 12 06:41:44 2012] [error] [client 173.201.45.165] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /w00tw00t.at.ISC.SANS.test0:) [Fri Oct 12 06:59:01 2012] [error] [client 173.201.45.165] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /w00tw00t.at.ISC.SANS.test0:) [Fri Oct 12 12:27:33 2012] [warn] [client 141.0.169.49] mod_fcgid: stderr: PHP Warning: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead in /home/xxx/public_html/rutorrent/php/settings.php on line 272, referer: http://xxx.com/rutorrent/ [Fri Oct 12 12:27:33 2012] [warn] [client 141.0.169.49] mod_fcgid: stderr: PHP Warning: mktime(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead in /home/xxx/public_html/rutorrent/php/settings.php on line 275, referer: http://xxx.com/rutorrent/ [Fri Oct 12 14:34:38 2012] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?) [Fri Oct 12 14:34:38 2012] [warn] RSA server certificate wildcard CommonName (CN) `*.xxx.eu' does NOT match server name!? [Fri Oct 12 14:34:39 2012] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?) [Fri Oct 12 14:34:39 2012] [warn] RSA server certificate wildcard CommonName (CN) `*.xxx.eu' does NOT match server name!?

Then I checked the logs at /var/log/messages amd saw:

Oct 12 14:48:18 xxx saslauthd[2596]: do_auth : auth failure: [user=admin] [service=smtp] [realm=] [mech=pam] [reason=PAM auth error] Oct 12 14:48:21 xxx saslauthd[2594]: do_auth : auth failure: [user=admin] [service=smtp] [realm=] [mech=pam] [reason=PAM auth error] Oct 12 14:48:24 xxx saslauthd[2597]: do_auth : auth failure: [user=admin] [service=smtp] [realm=] [mech=pam] [reason=PAM auth error] Oct 12 14:48:27 xxx saslauthd[2592]: do_auth : auth failure: [user=admin] [service=smtp] [realm=] [mech=pam] [reason=PAM auth error] Oct 12 14:48:29 xxx saslauthd[2595]: do_auth : auth failure: [user=admin] [service=smtp] [realm=] [mech=pam] [reason=PAM auth error] Oct 12 14:48:31 xxx saslauthd[2596]: do_auth : auth failure: [user=admin] [service=smtp] [realm=] [mech=pam] [reason=PAM auth error] Oct 12 14:48:34 xxx saslauthd[2594]: do_auth : auth failure: [user=admin] [service=smtp] [realm=] [mech=pam] [reason=PAM auth error] Oct 12 14:48:40 xxx saslauthd[2597]: do_auth : auth failure: [user=test] [service=smtp] [realm=] [mech=pam] [reason=PAM auth error] Oct 12 14:48:43 xxx saslauthd[2592]: do_auth : auth failure: [user=test] [service=smtp] [realm=] [mech=pam] [reason=PAM auth error] Oct 12 14:48:46 xxx saslauthd[2595]: do_auth : auth failure: [user=test] [service=smtp] [realm=] [mech=pam] [reason=PAM auth error] Oct 12 14:48:52 xxx saslauthd[2596]: do_auth : auth failure: [user=test] [service=smtp] [realm=] [mech=pam] [reason=PAM auth error]

So, what can I do? I know that the PAM errors r caused cuz I disabled PAM, but how can I get it to work anyways?

Thx in advance