bind don´t replicate mx-record for external mail-server

hey guis,

now i realy have to ask, i use virtualmin for a bunch of my costimers and everiting is great also on that host-system. but now is the first time when i hade to create a vhost without email-features and forward the mx-record to an external ip/mail-server, i did that under “Virtualmin > Services > DNS Domain > Mail Server” and add there mail.xxxxx.de prio 5 to the ip of the external mail-server and apply my configuration and wait like one night, in hope that it is replicate. but if i follow the ure

http://www.virtualmin.com/documentation/id,troubleshooting_common_problems/

instruktions “host -t mx xxx.de” give not the right value back. what did i wrong?

thx and greets,
sebastian

Howdy,

Is this working for your now?

If not, make sure that you’ve restarted BIND – if you don’t “apply” the configuration, it’ll save the info, but not actually restart BIND.

However, if the correct IP address is listed for the MX record, and the Mail feature is disabled for that Virtual Server, then you should be good to go!

-Eric