Behind NAT

Hi

I have a server seems to work OK but when I check the onfig I get

Default IP address is set to 172.16.1.209, but the detected external address is actually 109.70.25.64. This is typically the result of being behind a NAT firewall, and should be corrected on the module configuration page.

OK so I go to the module configuration page but an not sure what to change.

Anyone know.

Thanks

Howdy,

In System Settings -> Virtualmin Config -> Network Settings, you would want to change “Default IP address for DNS records” to “Automatically detect external address”.

That will make sure that the DNS entries added to your system use your external address, and not your internal address.

-Eric

I just love this way of doing things, I always seem to get help when I need it. Thanks