Before you disable "php_mod"

I chose to “disable php_mod” since it said “no virtual servers using php_mod”…

But, forgot that I had some “php_value” entries in /etc/apache2/sites-enabled “conf” files:

php_value file_uploads On
php_value max_execution_time 300
php_value memory_limit 32M
php_value post_max_size 1G
php_value upload_max_filesize 1G

Apache was down until I removed them.

Just an FYI for anyone else who wants to disable php_mod.

SYSTEM INFORMATION
OS type and version Debian 9
Webmin version 1.991
Virtualmin version 7.0-4 Pro
Related packages apache2, php

Thanks for the heads up. It was indeed a bug. We fixed it and will add a patch to a new VIrtualmin minor release in the near future.

1 Like