Backing up sub domain DNS throwing error

OS type and version Debian Linux 11
Webmin version 2.021
Usermin version 1.861
Virtualmin version 7.7
Theme version 20.21
Package updates All installed packages are up to date

I have my backups set to email on backup error. After updating yesterday I started getting emails. The problem seems that VM is now trying to backup DNS on sub domains?

Copying records in DNS domain .. .. domain not found!

Also seeing this in VM.

Now I’m not sure if I set the email option or it is a default. I don’t see anything below that line.

1 Like

I have the same error since yesterday.

This issue is already fixed in Virtualmin 7.7-2. Refresh the list of available packages and install upgrades from our repos.

Did it work for you?

I have the same problem on 7.7.-2 Backups works now but fail on certain sub-domains (sub-servers)

Darn it, I’m also seeing this error @Jamie.


This commit should fix the issue : Fix check for zone file when doing sub-domain backups https://forum.v… · virtualmin/virtualmin-gpl@ffeb542 · GitHub

1 Like

Thanks, Jamie! It does work it. I’ll cherry pick it to 7.7.3 immediate bug-fix release.

1 Like

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.