awstats and ftp

is this a security issue:in the public_html when i click on the symlink “icons” I can browse all the server direcories from /usr/share/awstats/icon ,in the proftpd config file the home jail is user directory(DefaultRoot ~)
how can I fix that please

Hi tunmsk , if you go to virtualmin, how do you have configured the FTP Directory Restrictions area? What are your settings?