Auto Generated Virtual Server Admin Passwords

Just installed the latest unlimited version of Virtualmin on our latest server - when you go to set up a new virtual server the Admin password field is blank.

On our last server when you go to set up a new virtual server there is an auto-generated random admin password there already by default.

I’ve searched everywhere through the virtual server template settings, which is where I thought this option would live, but I cannot find where to turn this feature on anywhere.

Please help! :slight_smile:

Pete…

Howdy,

Yup, that option is still there!

Take a look in System Settings -> Module Config -> Defaults for New Domains – you’ll want to tweak the “Password field type” option.

-Eric

Brilliant, very many thanks for your speedy reply… :slight_smile: