Authorization Required Errors

Hi,

I upgraded to Virtualmin 3.55 Pro on my Joyent accelerator running OpenSolaris recently, and there are a couple of problems that I can’t seem to figure out.

First, the system information appears frozen–it never updates since upgrading. When I attempt to manually refresh system info by clicking on the link at the top of the Virtualmin page, I get the following error:

Download failed : HTTP/1.1 401 Authorization Required

I get a similar authorization error when I try to check for updates.

Also, when I run a validate server check, it also states that my MySQL database does not exist, although it certainly does, and my site appears to be functioning flawlessly.

Any insight anyone would be able to provide into fixes for these errors would be appreciated.

Thanks in advance,
Paul