Apache update error

Hi,

Virtualmin lists an update for Apache. When I try to update, it keeps failing. Anyone else have this problem or have any fixes? Thanks.

No fix yet, but there are a few blips on the radar screen, watch this thread:
http://www.virtualmin.com/forums/virtualmin/missing-dependency%3A-httpdmmn.html

Doesn’t seem to have caused any problems so far, hopefully we get a solution soon.

It should be fixed now. Sorry for the inconvenience.

Worked like a charm. Thanks Joe.