Activate TLSA on virtualmin GPL ( Bug language French in Admin Panel )

OS type and version: Debian Linux 10
Webmin version: 1.981
Version Virtualmin 6.17-3


I cannot find how to enable the generation of TLSA records on the DNS zone of domain names when generating the SSL certificate.

The SSL settings is empty :

Is it because I have the GPL version?

If anyone can help me with this! thank you

I found the solution. It’s a bug with the French language. When I switch Virtualmin / Webmin to English, I can view the contents of Settings SSL …

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.