0Kb Free Disk Quota Error on Wordpress install after update

OS type and version CentOS-78-64-minimal
Webmin version 1.991
Virtualmin version 7.0 Pro
Related packages Wordpress installer

I’ve just run the updates to my development server and it’s upgraded my Virtualmin and Webmin versions, which seems to have caused a problem. Sites are all up, but on new server creation, trying to install Wordpress, threw this error:

Failed to install script : This script requires 128 MiB of free disk quota, but only -504 KiB is available

Any ideas why this might be? Quotas are all set to unlimited for all sites and users.


Sorry about that. It was a bug but has been fixed already in our devel repos, and soon will be added to a new minor Virtualmin release.

Meanwhile, it’s possible to fix it locally by applying this patch –

Wow, thanks, that patch has worked a treat! I’ll try and search the forum for the answer in future as can see it was a pretty similar post.



Thanks for the feedback. We’re glad it worked for you!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.